sabato 6 ottobre 2007

Il processo "helpsvc.exe"

Può accadere che il processo "helpsvc.exe" si attivi automaticamente prendendosi il 100% di CPU e molta memoria. Addirittura potrebbe far riscaldare la CPU! Il problema può avvenire sia su Windows XP che su Windows 2000 e versioni successive. La prima cosa da fare è bloccarne l'esecuzione tramite il Task Manager (ALT+CTRL+CANC). Ecco la procedura per evitare che venga eseguito automaticamente al riavvio del PC:
  • Start/Impostazioni/Pannello di controllo
  • Apri gli "Strumenti di amministrazione"
  • Apri i "Servizi".
  • Cerca il nome "Guida in linea e supporto tecnico"
  • Posizionatici sopra
  • Col tasto destro fai "Arresta"
  • Col tasto destro fai "Proprietà".
  • Da "Tipo di avvio": scegli "Disabilitato"
  • Premi il bottone OK
  • Chiudi tutte le finestre
Così facendo si disabiliterà la guida in linea e il supporto tecnico! Se vi interessa potrete sempre abilitarlo nuovamente.

NOTA AGGIUNTIVA: ho notato che molti vengono in questo post. Vorrei sapere se ti è stato utile per migliorarlo! Se vuoi rispondi alla domanda nella colonna di destra "Ti è stato utile questo blog?". Grazie.

12 commenti:

Anonimo ha detto...

E 6 un grande!
grazie! ma dico cosa cavolo li fanno a fare sti servizi se poi corriamo subito a disabilitarli?

Luca ha detto...

Grazie per l'aiuto.

giulio ha detto...

La ventola non si fermava più!
Spiegazione sintetica ed efficace.
Grazie per l'aiuto.

Anonimo ha detto...

Fantastico! ....Averne gente preparata in giro.
Grazie mille

song.li ha detto...

OK , grazie!
Cercando una soluzione negli altri
forum/blog ero andato in "loop"!
E il sito di Microsoft proponeva addirittura un aggiornamento al Service Pack 3!

lux ha detto...

song.li, l'aggiornamento al service pack 3 NON avrebbe risolto il problema!

Anonimo ha detto...

Grazie. Non sapevo più cosa fare... Spiegazione veloce e soprattutto facile.

Anonimo ha detto...

Grazie ho risolto questo fastidioso servizio/problema, (ed anche altri che non volevo più), ma sinceramente ancora non ho capito a cosa servisse.

Anonimo ha detto...

Dovresti pubblicare un manuale, spieghi in modo sintetico e chiaro quello che si deve fare! E se l'ha capito un asino come me...

Mario ha detto...

Ho seguito i tuoi consigli con una variante: anziché disabilitare il servizio ho impostato l'avvio manuale (prima era automatico)... penso che non dovrebbe più fare da sé, vedremo. Grazie e complimenti per la chiarezza.
Mario

lux ha detto...

L'impostazione manuale? Certamente va bene.

capoidea ha detto...

Grazie! Il consiglio è stato molto utile!